Go back to the Chef Supermarket downloads page

supermarket 5.1.53 license: "Apache-2.0"

                          Apache License
                    Version 2.0, January 2004
                 http://www.apache.org/licenses/

TERMS AND CONDITIONS FOR USE, REPRODUCTION, AND DISTRIBUTION

  1. Definitions.

    "License" shall mean the terms and conditions for use, reproduction, and distribution as defined by Sections 1 through 9 of this document.

    "Licensor" shall mean the copyright owner or entity authorized by the copyright owner that is granting the License.

    "Legal Entity" shall mean the union of the acting entity and all other entities that control, are controlled by, or are under common control with that entity. For the purposes of this definition, "control" means (i) the power, direct or indirect, to cause the direction or management of such entity, whether by contract or otherwise, or (ii) ownership of fifty percent (50%) or more of the outstanding shares, or (iii) beneficial ownership of such entity.

    "You" (or "Your") shall mean an individual or Legal Entity exercising permissions granted by this License.

    "Source" form shall mean the preferred form for making modifications, including but not limited to software source code, documentation source, and configuration files.

    "Object" form shall mean any form resulting from mechanical transformation or translation of a Source form, including but not limited to compiled object code, generated documentation, and conversions to other media types.

    "Work" shall mean the work of authorship, whether in Source or Object form, made available under the License, as indicated by a copyright notice that is included in or attached to the work (an example is provided in the Appendix below).

    "Derivative Works" shall mean any work, whether in Source or Object form, that is based on (or derived from) the Work and for which the editorial revisions, annotations, elaborations, or other modifications represent, as a whole, an original work of authorship. For the purposes of this License, Derivative Works shall not include works that remain separable from, or merely link (or bind by name) to the interfaces of, the Work and Derivative Works thereof.

    "Contribution" shall mean any work of authorship, including the original version of the Work and any modifications or additions to that Work or Derivative Works thereof, that is intentionally submitted to Licensor for inclusion in the Work by the copyright owner or by an individual or Legal Entity authorized to submit on behalf of the copyright owner. For the purposes of this definition, "submitted" means any form of electronic, verbal, or written communication sent to the Licensor or its representatives, including but not limited to communication on electronic mailing lists, source code control systems, and issue tracking systems that are managed by, or on behalf of, the Licensor for the purpose of discussing and improving the Work, but excluding communication that is conspicuously marked or otherwise designated in writing by the copyright owner as "Not a Contribution."

    "Contributor" shall mean Licensor and any individual or Legal Entity on behalf of whom a Contribution has been received by Licensor and subsequently incorporated within the Work.

  2. Grant of Copyright License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable copyright license to reproduce, prepare Derivative Works of, publicly display, publicly perform, sublicense, and distribute the Work and such Derivative Works in Source or Object form.

  3. Grant of Patent License. Subject to the terms and conditions of this License, each Contributor hereby grants to You a perpetual, worldwide, non-exclusive, no-charge, royalty-free, irrevocable (except as stated in this section) patent license to make, have made, use, offer to sell, sell, import, and otherwise transfer the Work, where such license applies only to those patent claims licensable by such Contributor that are necessarily infringed by their Contribution(s) alone or by combination of their Contribution(s) with the Work to which such Contribution(s) was submitted. If You institute patent litigation against any entity (including a cross-claim or counterclaim in a lawsuit) alleging that the Work or a Contribution incorporated within the Work constitutes direct or contributory patent infringement, then any patent licenses granted to You under this License for that Work shall terminate as of the date such litigation is filed.

  4. Redistribution. You may reproduce and distribute copies of the Work or Derivative Works thereof in any medium, with or without modifications, and in Source or Object form, provided that You meet the following conditions:

    (a) You must give any other recipients of the Work or Derivative Works a copy of this License; and

    (b) You must cause any modified files to carry prominent notices stating that You changed the files; and

    (c) You must retain, in the Source form of any Derivative Works that You distribute, all copyright, patent, trademark, and attribution notices from the Source form of the Work, excluding those notices that do not pertain to any part of the Derivative Works; and

    (d) If the Work includes a "NOTICE" text file as part of its distribution, then any Derivative Works that You distribute must include a readable copy of the attribution notices contained within such NOTICE file, excluding those notices that do not pertain to any part of the Derivative Works, in at least one of the following places: within a NOTICE text file distributed as part of the Derivative Works; within the Source form or documentation, if provided along with the Derivative Works; or, within a display generated by the Derivative Works, if and wherever such third-party notices normally appear. The contents of the NOTICE file are for informational purposes only and do not modify the License. You may add Your own attribution notices within Derivative Works that You distribute, alongside or as an addendum to the NOTICE text from the Work, provided that such additional attribution notices cannot be construed as modifying the License.

    You may add Your own copyright statement to Your modifications and may provide additional or different license terms and conditions for use, reproduction, or distribution of Your modifications, or for any such Derivative Works as a whole, provided Your use, reproduction, and distribution of the Work otherwise complies with the conditions stated in this License.

  5. Submission of Contributions. Unless You explicitly state otherwise, any Contribution intentionally submitted for inclusion in the Work by You to the Licensor shall be under the terms and conditions of this License, without any additional terms or conditions. Notwithstanding the above, nothing herein shall supersede or modify the terms of any separate license agreement you may have executed with Licensor regarding such Contributions.

  6. Trademarks. This License does not grant permission to use the trade names, trademarks, service marks, or product names of the Licensor, except as required for reasonable and customary use in describing the origin of the Work and reproducing the content of the NOTICE file.

  7. Disclaimer of Warranty. Unless required by applicable law or agreed to in writing, Licensor provides the Work (and each Contributor provides its Contributions) on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied, including, without limitation, any warranties or conditions of TITLE, NON-INFRINGEMENT, MERCHANTABILITY, or FITNESS FOR A PARTICULAR PURPOSE. You are solely responsible for determining the appropriateness of using or redistributing the Work and assume any risks associated with Your exercise of permissions under this License.

  8. Limitation of Liability. In no event and under no legal theory, whether in tort (including negligence), contract, or otherwise, unless required by applicable law (such as deliberate and grossly negligent acts) or agreed to in writing, shall any Contributor be liable to You for damages, including any direct, indirect, special, incidental, or consequential damages of any character arising as a result of this License or out of the use or inability to use the Work (including but not limited to damages for loss of goodwill, work stoppage, computer failure or malfunction, or any and all other commercial damages or losses), even if such Contributor has been advised of the possibility of such damages.

  9. Accepting Warranty or Additional Liability. While redistributing the Work or Derivative Works thereof, You may choose to offer, and charge a fee for, acceptance of support, warranty, indemnity, or other liability obligations and/or rights consistent with this License. However, in accepting such obligations, You may act only on Your own behalf and on Your sole responsibility, not on behalf of any other Contributor, and only if You agree to indemnify, defend, and hold each Contributor harmless for any liability incurred by, or claims asserted against, such Contributor by reason of your accepting any such warranty or additional liability.

END OF TERMS AND CONDITIONS

APPENDIX: How to apply the Apache License to your work.

To apply the Apache License to your work, attach the following boilerplate notice, with the fields enclosed by brackets "[]" replaced with your own identifying information. (Don't include the brackets!) The text should be enclosed in the appropriate comment syntax for the file format. We also recommend that a file or class name and description of purpose be included on the same "printed page" as the copyright notice for easier identification within third-party archives.

Copyright 2013 Chef, Inc.

Licensed under the Apache License, Version 2.0 (the "License"); you may not use this file except in compliance with the License. You may obtain a copy of the License at

http://www.apache.org/licenses/LICENSE-2.0

Unless required by applicable law or agreed to in writing, software distributed under the License is distributed on an "AS IS" BASIS, WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied. See the License for the specific language governing permissions and limitations under the License.

This product bundles bzip2 1.0.8, which is available under a "BSD-2-Clause" License. For details, see: /opt/supermarket/LICENSES/bzip2-LICENSE

This product bundles cacerts 2022-07-19, which is available under a "MPL-2.0" License. For details, see: /opt/supermarket/LICENSES/cacerts-index.815ca599c9df.txt

This product bundles chef v17.5.22, which is available under a "Apache-2.0" License. For details, see: /opt/supermarket/LICENSES/chef-LICENSE /opt/supermarket/LICENSES/chef-NOTICE

This product bundles config_guess master, which is available under a "GPL-3.0 (with exception)" License. For details, see: /opt/supermarket/LICENSES/config_guess-config.guess /opt/supermarket/LICENSES/config_guess-config.sub

This product bundles file 5.30, which is available under a "custom" License. For details, see: /opt/supermarket/LICENSES/file-COPYING

This product bundles libarchive 3.6.1, which is available under a "BSD-2-Clause" License. For details, see: /opt/supermarket/LICENSES/libarchive-COPYING

This product bundles libedit 20120601-3.0, which is available under a "BSD-3-Clause" License. For details, see: /opt/supermarket/LICENSES/libedit-COPYING

This product bundles libffi 3.4.2, which is available under a "MIT" License. For details, see: /opt/supermarket/LICENSES/libffi-LICENSE

This product bundles liblzma 5.2.5, which is available under a "Public-Domain" License. For details, see: /opt/supermarket/LICENSES/liblzma-COPYING

This product bundles libossp-uuid 1.6.2, which is available under a "MIT" License. For details, see: /opt/supermarket/LICENSES/libossp-uuid-README

This product bundles libxml2 2.9.14, which is available under a "MIT" License. For details, see: /opt/supermarket/LICENSES/libxml2-COPYING

This product bundles libyaml 0.2.5, which is available under a "MIT" License. For details, see: /opt/supermarket/LICENSES/libyaml-LICENSE

This product bundles logrotate 3.9.2, which is available under a "GPL-2.0" License. For details, see: /opt/supermarket/LICENSES/logrotate-COPYING

This product bundles ncurses 6.3, which is available under a "MIT" License. For details, see: /opt/supermarket/LICENSES/ncurses-ncurses-license.html /opt/supermarket/LICENSES/ncurses-ncurses.faq.html

This product bundles omnibus-ctl main, which is available under a "Apache-2.0" License. For details, see: /opt/supermarket/LICENSES/omnibus-ctl-LICENSE

This product bundles openresty 1.21.4.1, which is available under a "BSD-2-Clause" License. For details, see: /opt/supermarket/LICENSES/openresty-README.markdown

This product bundles openssl 1.0.2za, which is available under a "OpenSSL" License. For details, see: /opt/supermarket/LICENSES/openssl-LICENSE

This product bundles pcre 8.45, which is available under a "BSD-2-Clause" License. For details, see: /opt/supermarket/LICENSES/pcre-LICENCE

This product bundles popt 1.18, which is available under a "MIT" License. For details, see: /opt/supermarket/LICENSES/popt-COPYING

This product bundles postgresql13 13.4, which is available under a "PostgreSQL" License. For details, see: /opt/supermarket/LICENSES/postgresql13-COPYRIGHT

This product bundles postgresql93-bin 9.3.25, which is available under a "PostgreSQL" License. For details, see: /opt/supermarket/LICENSES/postgresql93-bin-COPYRIGHT

This product bundles redis 7.0.4, which is available under a "BSD-3-Clause" License. For details, see: /opt/supermarket/LICENSES/redis-COPYING

This product bundles ruby 3.0.3, which is available under a "BSD-2-Clause" License. For details, see: /opt/supermarket/LICENSES/ruby-BSDL /opt/supermarket/LICENSES/ruby-COPYING /opt/supermarket/LICENSES/ruby-LEGAL

This product bundles runit 2.1.2, which is available under a "BSD-3-Clause" License. For details, see: /opt/supermarket/LICENSES/runit-COPYING

This product bundles zlib 1.2.12, which is available under a "Zlib" License. For details, see: /opt/supermarket/LICENSES/zlib-README

This product includes public_suffix 4.0.6 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-public_suffix-4.0.6-LICENSE.txt

This product includes public_suffix 5.0.0 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-public_suffix-5.0.0-LICENSE.txt

This product includes addressable 2.8.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-addressable-2.8.0-LICENSE.txt

This product includes addressable 2.8.1 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-addressable-2.8.1-LICENSE.txt

This product includes mixlib-cli 2.1.8 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-cli-2.1.8-LICENSE

This product includes concurrent-ruby 1.1.9 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-concurrent-ruby-1.1.9-LICENSE.txt

This product includes concurrent-ruby 1.1.10 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-concurrent-ruby-1.1.10-LICENSE.txt

This product includes chef-utils 17.5.22 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-utils-17.5.22-LICENSE

This product includes chef-utils 17.10.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-utils-17.10.0-LICENSE

This product includes chef-utils 16.18.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-utils-16.18.0-LICENSE

This product includes mixlib-shellout 3.2.5 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-shellout-3.2.5-LICENSE

This product includes mixlib-shellout 3.2.7 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-shellout-3.2.7-LICENSE

This product includes appbundler 0.13.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-appbundler-0.13.4-LICENSE

This product includes aws-eventstream 1.2.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-eventstream-1.2.0-LICENSE.txt

This product includes aws-partitions 1.505.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-partitions-1.505.0-LICENSE.txt

This product includes aws-partitions 1.587.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-partitions-1.587.0-LICENSE.txt

This product includes aws-sigv4 1.4.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sigv4-1.4.0-readme.md

This product includes aws-sigv4 1.5.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sigv4-1.5.0-readme.md

This product includes jmespath 1.4.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-jmespath-1.4.0-LICENSE.txt

This product includes jmespath 1.6.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-jmespath-1.6.1-LICENSE.txt

This product includes aws-sdk-core 3.121.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-core-3.121.0-LICENSE.txt

This product includes aws-sdk-core 3.130.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-core-3.130.2-LICENSE.txt

This product includes aws-sdk-kms 1.48.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-kms-1.48.0-LICENSE.txt

This product includes aws-sdk-kms 1.56.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-kms-1.56.0-LICENSE.txt

This product includes aws-sdk-s3 1.103.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-s3-1.103.0-LICENSE.txt

This product includes aws-sdk-s3 1.114.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-s3-1.114.0-LICENSE.txt

This product includes aws-sdk-secretsmanager 1.49.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-secretsmanager-1.49.0-LICENSE.txt

This product includes aws-sdk-secretsmanager 1.60.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-aws-sdk-secretsmanager-1.60.0-LICENSE.txt

This product includes debug_inspector 1.1.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-debug_inspector-1.1.0-README.md

This product includes binding_of_caller 1.0.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-binding_of_caller-1.0.0-LICENSE

This product includes builder 3.2.4 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-builder-3.2.4-MIT-LICENSE

This product includes bundler 2.2.32 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-bundler-2.2.32-LICENSE.md

This product includes byebug 11.1.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-byebug-11.1.3-LICENSE

This product includes fuzzyurl 0.9.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-fuzzyurl-0.9.0-LICENSE.txt

This product includes tomlrb 1.3.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tomlrb-1.3.0-LICENSE.txt

This product includes mixlib-config 3.0.9 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-config-3.0.9-LICENSE

This product includes mixlib-config 3.0.27 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-config-3.0.27-LICENSE

This product includes chef-config 17.5.22 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-config-17.5.22-LICENSE

This product includes chef-config 17.10.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-config-17.10.0-LICENSE

This product includes chef-config 16.18.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-config-16.18.0-LICENSE

This product includes chef-vault 4.1.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-vault-4.1.4-LICENSE

This product includes chef-vault 4.1.10 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-vault-4.1.10-LICENSE

This product includes libyajl2 2.1.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-libyajl2-2.1.0-LICENSE

This product includes ffi-yajl 2.4.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ffi-yajl-2.4.0-LICENSE

This product includes hashie 4.1.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-hashie-4.1.0-LICENSE

This product includes mixlib-log 3.0.9 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-log-3.0.9-LICENSE

This product includes rack 2.2.3 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rack-2.2.3-MIT-LICENSE

This product includes rack 2.2.4 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rack-2.2.4-MIT-LICENSE

This product includes uuidtools 2.2.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-uuidtools-2.2.0-LICENSE.txt

This product includes webrick 1.7.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-webrick-1.7.0-LICENSE.txt

This product includes chef-zero 15.0.9 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-zero-15.0.9-LICENSE

This product includes chef-zero 15.0.11 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-zero-15.0.11-LICENSE

This product includes diff-lcs 1.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-diff-lcs-1.3-License.md

This product includes diff-lcs 1.5.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-diff-lcs-1.5.0-License.md

This product includes erubis 2.7.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-erubis-2.7.0-MIT-LICENSE

This product includes ffi 1.15.4 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ffi-1.15.4-COPYING /opt/supermarket/LICENSES/ruby_bundler-ffi-1.15.4-LICENSE

This product includes ffi 1.15.5 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ffi-1.15.5-COPYING /opt/supermarket/LICENSES/ruby_bundler-ffi-1.15.5-LICENSE

This product includes ffi-libarchive 1.1.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ffi-libarchive-1.1.3-LICENSE

This product includes iniparse 1.5.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-iniparse-1.5.0-LICENSE

This product includes chef-telemetry 1.1.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-telemetry-1.1.1-LICENSE

This product includes faraday-em_http 1.0.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday-em_http-1.0.0-LICENSE.md

This product includes faraday-em_synchrony 1.0.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday-em_synchrony-1.0.0-LICENSE.md

This product includes faraday-excon 1.1.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday-excon-1.1.0-LICENSE.md

This product includes faraday-net_http 1.0.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday-net_http-1.0.1-LICENSE.md

This product includes faraday-net_http_persistent 1.2.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday-net_http_persistent-1.2.0-LICENSE.md

This product includes multipart-post 2.1.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-multipart-post-2.1.1-README.md

This product includes multipart-post 2.2.3 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-multipart-post-2.2.3-README.md

This product includes ruby2_keywords 0.0.5 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ruby2_keywords-0.0.5-LICENSE

This product includes faraday 1.4.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday-1.4.3-LICENSE.md

This product includes faraday_middleware 1.1.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday_middleware-1.1.0-LICENSE.md

This product includes faraday_middleware 1.2.0 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faraday_middleware-1.2.0-LICENSE.md

This product includes tty-color 0.6.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-color-0.6.0-LICENSE.txt

This product includes pastel 0.8.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pastel-0.8.0-LICENSE.txt

This product includes strings-ansi 0.2.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-strings-ansi-0.2.0-LICENSE.txt

This product includes unicode-display_width 2.1.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unicode-display_width-2.1.0-MIT-LICENSE.txt

This product includes unicode-display_width 2.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unicode-display_width-2.2.0-MIT-LICENSE.txt

This product includes unicode-display_width 2.3.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unicode-display_width-2.3.0-MIT-LICENSE.txt

This product includes unicode_utils 1.4.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unicode_utils-1.4.0-LICENSE.txt

This product includes strings 0.2.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-strings-0.2.1-LICENSE.txt

This product includes tty-cursor 0.7.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-cursor-0.7.1-LICENSE.txt

This product includes tty-box 0.7.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-box-0.7.0-LICENSE.txt

This product includes tty-screen 0.8.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-screen-0.8.1-LICENSE.txt

This product includes wisper 2.0.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-wisper-2.0.1-README.md

This product includes tty-reader 0.9.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-reader-0.9.0-LICENSE.txt

This product includes tty-prompt 0.23.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-prompt-0.23.1-LICENSE.txt

This product includes license-acceptance 2.1.13 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-license-acceptance-2.1.13-LICENSE

This product includes method_source 1.0.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-method_source-1.0.0-LICENSE

This product includes parallel 1.21.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-parallel-1.21.0-MIT-LICENSE.txt

This product includes parallel 1.22.1 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-parallel-1.22.1-MIT-LICENSE.txt

This product includes parslet 1.8.2 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-parslet-1.8.2-LICENSE

This product includes coderay 1.1.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-coderay-1.1.3-README_INDEX.rdoc

This product includes pry 0.13.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pry-0.13.0-LICENSE

This product includes pry 0.13.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pry-0.13.1-LICENSE

This product includes pry 0.14.1 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pry-0.14.1-LICENSE

This product includes rspec-support 3.10.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-support-3.10.2-LICENSE.md

This product includes rspec-support 3.11.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-support-3.11.0-LICENSE.md

This product includes rspec-support 3.11.1 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-support-3.11.1-LICENSE.md

This product includes rspec-core 3.10.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-core-3.10.1-LICENSE.md

This product includes rspec-core 3.11.0 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-core-3.11.0-LICENSE.md

This product includes rspec-expectations 3.10.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-expectations-3.10.1-LICENSE.md

This product includes rspec-expectations 3.11.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-expectations-3.11.0-LICENSE.md

This product includes rspec-expectations 3.11.1 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-expectations-3.11.1-LICENSE.md

This product includes rspec-mocks 3.10.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-mocks-3.10.2-LICENSE.md

This product includes rspec-mocks 3.11.1 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-mocks-3.11.1-LICENSE.md

This product includes rspec 3.10.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-3.10.0-LICENSE.md

This product includes rspec 3.11.0 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-3.11.0-LICENSE.md

This product includes rspec-its 1.3.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-its-1.3.0-LICENSE.txt

This product includes rubyzip 2.3.2 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'BSD 2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rubyzip-2.3.2-README.md

This product includes semverse 3.0.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-semverse-3.0.0-LICENSE

This product includes semverse 3.0.2 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-semverse-3.0.2-LICENSE

This product includes sslshake 1.3.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MPL-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sslshake-1.3.1-README.md

This product includes thor 1.1.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-thor-1.1.0-LICENSE.md

This product includes thor 1.2.1 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-thor-1.2.1-LICENSE.md

This product includes json 2.5.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-json-2.5.1-README.md

This product includes json 2.6.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-json-2.6.1-README.md

This product includes json 2.6.2 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-json-2.6.2-README.md

This product includes net-ssh 6.1.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-ssh-6.1.0-LICENSE.txt

This product includes net-scp 3.0.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-scp-3.0.0-LICENSE.txt

This product includes net-scp 4.0.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-scp-4.0.0-LICENSE.txt

This product includes train-core 3.8.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-train-core-3.8.1-LICENSE

This product includes train-core 3.9.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-train-core-3.9.2-LICENSE

This product includes train-core 3.10.7 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-train-core-3.10.7-LICENSE

This product includes tty-table 0.12.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tty-table-0.12.0-LICENSE.txt

This product includes inspec-core 4.41.20 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-inspec-core-4.41.20-LICENSE

This product includes inspec-core 4.56.20 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-inspec-core-4.56.20-LICENSE

This product includes mixlib-archive 1.1.7 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-archive-1.1.7-LICENSE

This product includes mixlib-authentication 3.0.10 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mixlib-authentication-3.0.10-LICENSE

This product includes net-sftp 3.0.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-sftp-3.0.0-LICENSE.txt

This product includes ipaddress 0.8.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ipaddress-0.8.3-LICENSE.txt

This product includes plist 3.6.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-plist-3.6.0-LICENSE.txt

This product includes wmi-lite 1.0.5 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-wmi-lite-1.0.5-LICENSE

This product includes wmi-lite 1.0.7 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-wmi-lite-1.0.7-LICENSE

This product includes ohai 17.5.2 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ohai-17.5.2-LICENSE

This product includes ohai 17.9.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ohai-17.9.0-LICENSE

This product includes ohai 16.17.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ohai-16.17.0-LICENSE

This product includes proxifier 1.0.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-proxifier-1.0.3-LICENSE

This product includes syslog-logger 1.6.8 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-syslog-logger-1.6.8-README.rdoc

This product includes erubi 1.10.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-erubi-1.10.0-MIT-LICENSE

This product includes erubi 1.11.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-erubi-1.11.0-MIT-LICENSE

This product includes gssapi 1.3.1 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-gssapi-1.3.1-COPYING

This product includes gyoku 1.3.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-gyoku-1.3.1-MIT-LICENSE

This product includes gyoku 1.4.0 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-gyoku-1.4.0-MIT-LICENSE

This product includes httpclient 2.8.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-httpclient-2.8.3-README.md

This product includes little-plugger 1.1.4 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-little-plugger-1.1.4-README.rdoc

This product includes multi_json 1.15.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-multi_json-1.15.0-LICENSE.md

This product includes logging 2.3.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-logging-2.3.0-README.md

This product includes logging 2.3.1 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-logging-2.3.1-README.md

This product includes nori 2.6.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-nori-2.6.0-LICENSE

This product includes rubyntlm 0.6.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rubyntlm-0.6.3-LICENSE

This product includes winrm 2.3.6 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-winrm-2.3.6-LICENSE

This product includes winrm-fs 1.3.5 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-winrm-fs-1.3.5-LICENSE

This product includes winrm-elevated 1.2.3 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-winrm-elevated-1.2.3-LICENSE

This product includes train-winrm 0.2.12 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-train-winrm-0.2.12-LICENSE

This product includes train-winrm 0.2.13 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-train-winrm-0.2.13-LICENSE

This product includes vault 0.16.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'MPL-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-vault-0.16.0-LICENSE

This product includes chef 17.5.22 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-17.5.22-LICENSE

This product includes chef 17.10.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-17.10.0-LICENSE

This product includes chef 16.18.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-16.18.0-LICENSE

This product includes chef-bin 17.5.22 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-bin-17.5.22-LICENSE

This product includes chef-bin 16.18.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chef-bin-16.18.0-LICENSE

This product includes cheffish 17.0.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-cheffish-17.0.0-LICENSE

This product includes inspec-core-bin 4.41.20 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-inspec-core-bin-4.41.20-LICENSE

This product includes inspec-core-bin 4.56.20 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-inspec-core-bin-4.56.20-LICENSE

This product includes pry-byebug 3.9.0 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pry-byebug-3.9.0-LICENSE

This product includes pry-stack_explorer 0.6.1 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pry-stack_explorer-0.6.1-LICENSE

This product includes rb-readline 0.5.5 which is a 'ruby_bundler' dependency of 'chef', 'supermarket', and which is available under a 'BSD' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rb-readline-0.5.5-LICENSE

This product includes ruby-shadow 2.5.0 which is a 'ruby_bundler' dependency of 'chef', and which is available under a 'Public Domain License' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ruby-shadow-2.5.0-LICENSE

This product includes rake 13.0.6 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rake-13.0.6-MIT-LICENSE

This product includes i18n 1.12.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-i18n-1.12.0-MIT-LICENSE

This product includes minitest 5.16.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-minitest-5.16.2-README.rdoc

This product includes tzinfo 2.0.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tzinfo-2.0.5-LICENSE

This product includes activesupport 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-activesupport-7.0.3.1-MIT-LICENSE

This product includes racc 1.6.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-racc-1.6.0-COPYING

This product includes nokogiri 1.13.8 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-nokogiri-1.13.8-LICENSE.md

This product includes rails-dom-testing 2.0.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rails-dom-testing-2.0.3-MIT-LICENSE

This product includes crass 1.0.6 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-crass-1.0.6-LICENSE

This product includes loofah 2.18.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-loofah-2.18.0-MIT-LICENSE.txt

This product includes rails-html-sanitizer 1.4.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rails-html-sanitizer-1.4.3-MIT-LICENSE

This product includes actionview 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-actionview-7.0.3.1-MIT-LICENSE

This product includes rack-test 2.0.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rack-test-2.0.2-MIT-LICENSE.txt

This product includes actionpack 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-actionpack-7.0.3.1-MIT-LICENSE

This product includes nio4r 2.5.8 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-nio4r-2.5.8-README.md

This product includes websocket-extensions 0.1.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-websocket-extensions-0.1.5-LICENSE.md

This product includes websocket-driver 0.7.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-websocket-driver-0.7.5-LICENSE.md

This product includes actioncable 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-actioncable-7.0.3.1-MIT-LICENSE

This product includes globalid 1.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-globalid-1.0.0-MIT-LICENSE

This product includes activejob 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-activejob-7.0.3.1-MIT-LICENSE

This product includes activemodel 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-activemodel-7.0.3.1-MIT-LICENSE

This product includes activerecord 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-activerecord-7.0.3.1-MIT-LICENSE

This product includes marcel 1.0.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-marcel-1.0.2-MIT-LICENSE

This product includes mini_mime 1.1.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mini_mime-1.1.2-LICENSE.txt

This product includes activestorage 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-activestorage-7.0.3.1-MIT-LICENSE

This product includes mail 2.7.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mail-2.7.1-MIT-LICENSE

This product includes digest 3.1.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-digest-3.1.0-LICENSE.txt

This product includes timeout 0.3.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-timeout-0.3.0-LICENSE.txt

This product includes net-protocol 0.1.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-protocol-0.1.3-LICENSE.txt

This product includes strscan 3.0.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-strscan-3.0.3-LICENSE.txt

This product includes net-imap 0.2.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-imap-0.2.3-LICENSE.txt

This product includes net-pop 0.1.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see:

This product includes net-smtp 0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-smtp-0.3.1-LICENSE.txt

This product includes actionmailbox 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-actionmailbox-7.0.3.1-MIT-LICENSE

This product includes actionmailer 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-actionmailer-7.0.3.1-MIT-LICENSE

This product includes actiontext 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-actiontext-7.0.3.1-MIT-LICENSE

This product includes and_feathers 1.0.0.pre.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-and_feathers-1.0.0.pre.2-LICENSE.txt

This product includes and_feathers-gzipped_tarball 1.0.0.pre which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-and_feathers-gzipped_tarball-1.0.0.pre-LICENSE.txt

This product includes ast 2.4.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ast-2.4.2-LICENSE.MIT

This product includes matrix 0.4.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-matrix-0.4.2-LICENSE.txt

This product includes regexp_parser 2.5.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-regexp_parser-2.5.0-LICENSE

This product includes xpath 3.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see:

This product includes capybara 3.37.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-capybara-3.37.1-License.txt

This product includes launchy 2.5.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'ISC' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-launchy-2.5.0-LICENSE

This product includes capybara-screenshot 1.0.26 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-capybara-screenshot-1.0.26-LICENSE

This product includes corefoundation 0.3.13 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-corefoundation-0.3.13-LICENSE

This product includes rexml 3.2.5 which is a 'ruby_bundler' dependency of 'supermarket', 'supermarket-ctl', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rexml-3.2.5-LICENSE.txt

This product includes parser 3.1.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-parser-3.1.2.0-LICENSE.txt

This product includes rainbow 3.1.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rainbow-3.1.1-LICENSE

This product includes rubocop-ast 1.18.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rubocop-ast-1.18.0-LICENSE.txt

This product includes ruby-progressbar 1.11.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ruby-progressbar-1.11.0-LICENSE.txt

This product includes rubocop 1.25.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rubocop-1.25.1-LICENSE.txt

This product includes chefstyle 2.2.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chefstyle-2.2.2-LICENSE

This product includes chunky_png 1.4.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-chunky_png-1.4.0-LICENSE

This product includes climate_control 0.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-climate_control-0.2.0-LICENSE.txt

This product includes cliver 0.3.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-cliver-0.3.2-LICENSE.txt

This product includes sass 3.4.25 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sass-3.4.25-MIT-LICENSE

This product includes compass-core 1.0.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-compass-core-1.0.3-LICENSE.txt

This product includes compass-import-once 1.0.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-compass-import-once-1.0.5-LICENSE.txt

This product includes rb-fsevent 0.11.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rb-fsevent-0.11.1-LICENSE.txt

This product includes rb-inotify 0.10.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rb-inotify-0.10.1-README.md

This product includes compass 1.0.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-compass-1.0.3-LICENSE.markdown

This product includes compass-rails 2.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-compass-rails-2.0.1-LICENSE

This product includes connection_pool 2.2.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-connection_pool-2.2.5-LICENSE

This product includes cookstyle 7.32.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-cookstyle-7.32.1-LICENSE

This product includes crack 0.4.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-crack-0.4.5-LICENSE

This product includes css_parser 1.11.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-css_parser-1.11.0-MIT-LICENSE

This product includes database_cleaner-core 2.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-database_cleaner-core-2.0.1-LICENSE

This product includes database_cleaner-active_record 2.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-database_cleaner-active_record-2.0.1-LICENSE.txt

This product includes database_cleaner 2.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see:

This product includes debase-ruby_core_source 0.10.15 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-debase-ruby_core_source-0.10.15-LICENSE.txt

This product includes libddwaf 1.3.0.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-libddwaf-1.3.0.0.0-LICENSE

This product includes msgpack 1.5.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache 2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-msgpack-1.5.1-LICENSE

This product includes ddtrace 1.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ddtrace-1.0.0-LICENSE

This product includes docile 1.4.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-docile-1.4.0-LICENSE

This product includes unf_ext 0.0.8.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unf_ext-0.0.8.2-LICENSE.txt

This product includes unf 0.1.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a '2-clause BSDL' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unf-0.1.4-LICENSE

This product includes domain_name 0.5.20190701 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-domain_name-0.5.20190701-LICENSE.txt

This product includes dotenv 2.8.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dotenv-2.8.1-LICENSE

This product includes zeitwerk 2.6.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-zeitwerk-2.6.0-MIT-LICENSE

This product includes railties 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-railties-7.0.3.1-MIT-LICENSE

This product includes dotenv-rails 2.8.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dotenv-rails-2.8.1-LICENSE

This product includes dry-core 0.7.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-core-0.7.1-LICENSE

This product includes dry-configurable 0.15.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-configurable-0.15.0-LICENSE

This product includes dry-container 0.9.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-container-0.9.0-LICENSE

This product includes dry-inflector 0.2.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-inflector-0.2.1-LICENSE

This product includes dry-logic 1.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-logic-1.2.0-LICENSE

This product includes dry-types 1.5.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-types-1.5.1-LICENSE

This product includes ice_nine 0.11.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ice_nine-0.11.2-LICENSE

This product includes dry-struct 1.4.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-dry-struct-1.4.0-LICENSE

This product includes et-orbi 1.2.7 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-et-orbi-1.2.7-LICENSE.txt

This product includes excon 0.92.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-excon-0.92.3-LICENSE.md

This product includes execjs 2.8.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-execjs-2.8.1-MIT-LICENSE

This product includes factory_bot 6.2.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-factory_bot-6.2.1-LICENSE

This product includes factory_bot_rails 6.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-factory_bot_rails-6.2.0-LICENSE

This product includes faker 2.22.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-faker-2.22.0-License.txt

This product includes ffi-compiler 1.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache 2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ffi-compiler-1.0.1-LICENSE

This product includes sawyer 0.9.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sawyer-0.9.2-LICENSE.md

This product includes octokit 4.25.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-octokit-4.25.1-LICENSE.md

This product includes rails 7.0.3.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rails-7.0.3.1-README.md

This product includes redis 4.7.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redis-4.7.1-LICENSE

This product includes sidekiq 6.5.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'LGPL-3.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sidekiq-6.5.4-LICENSE

This product includes sprockets 4.0.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sprockets-4.0.3-MIT-LICENSE

This product includes sprockets-rails 3.4.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sprockets-rails-3.4.2-MIT-LICENSE

This product includes fieri 0.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache 2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-fieri-0.0.1-LICENSE

This product includes foreman 0.87.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see:

This product includes raabro 1.4.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-raabro-1.4.0-LICENSE.txt

This product includes fugit 1.5.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-fugit-1.5.3-LICENSE.txt

This product includes hashdiff 1.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-hashdiff-1.0.1-LICENSE

This product includes http-cookie 1.0.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-http-cookie-1.0.5-LICENSE.txt

This product includes http-form_data 2.3.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-http-form_data-2.3.0-LICENSE.txt

This product includes llhttp-ffi 0.4.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MPL-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-llhttp-ffi-0.4.0-LICENSE

This product includes http 5.0.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-http-5.0.4-LICENSE.txt

This product includes libhoney 2.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-libhoney-2.2.0-LICENSE

This product includes honeycomb-beeline 2.11.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-honeycomb-beeline-2.11.0-LICENSE

This product includes html_truncator 0.4.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a '' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-html_truncator-0.4.2-MIT-LICENSE

This product includes htmlentities 4.3.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-htmlentities-4.3.4-COPYING.txt

This product includes jbuilder 2.11.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-jbuilder-2.11.5-MIT-LICENSE

This product includes jwt 2.4.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-jwt-2.4.1-LICENSE

This product includes kaminari-core 1.2.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-kaminari-core-1.2.2-MIT-LICENSE

This product includes kaminari-actionview 1.2.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-kaminari-actionview-1.2.2-MIT-LICENSE

This product includes kaminari-activerecord 1.2.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-kaminari-activerecord-1.2.2-MIT-LICENSE

This product includes kaminari 1.2.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-kaminari-1.2.2-MIT-LICENSE

This product includes kgio 2.11.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'LGPL-2.1+' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-kgio-2.11.4-COPYING /opt/supermarket/LICENSES/ruby_bundler-kgio-2.11.4-LICENSE

This product includes mime-types-data 3.2022.0105 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mime-types-data-3.2022.0105-Licence.md

This product includes mime-types 3.4.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-mime-types-3.4.1-Licence.md

This product includes terrapin 0.6.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-terrapin-0.6.0-LICENSE

This product includes kt-paperclip 7.1.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-kt-paperclip-7.1.1-LICENSE

This product includes letter_opener 1.8.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-letter_opener-1.8.1-LICENSE

This product includes letter_opener_web 2.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-letter_opener_web-2.0.0-LICENSE.txt

This product includes listen 3.7.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-listen-3.7.1-LICENSE.txt

This product includes multi_xml 0.6.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-multi_xml-0.6.0-LICENSE.md

This product includes oauth2 1.4.9 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-oauth2-1.4.9-LICENSE

This product includes rack-protection 2.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rack-protection-2.2.0-License

This product includes omniauth 2.1.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-omniauth-2.1.0-LICENSE.md

This product includes omniauth-oauth2 1.7.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-omniauth-oauth2-1.7.3-LICENSE.md

This product includes omniauth-chef-oauth2 1.1.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a '' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-omniauth-chef-oauth2-1.1.0-LICENSE

This product includes omniauth-github 2.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-omniauth-github-2.0.0-LICENSE.txt

This product includes omniauth-rails_csrf_protection 1.0.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-omniauth-rails_csrf_protection-1.0.1-LICENSE.txt

This product includes pg 1.4.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-2-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pg-1.4.3-LICENSE

This product includes pg_search 2.3.6 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pg_search-2.3.6-LICENSE

This product includes poltergeist 1.18.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-poltergeist-1.18.1-LICENSE

This product includes premailer 1.16.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-premailer-1.16.0-LICENSE.md

This product includes premailer-rails 1.11.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-premailer-rails-1.11.1-LICENSE

This product includes pry-rails 0.3.9 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pry-rails-0.3.9-LICENCE

This product includes puma 5.6.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'BSD-3-Clause' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-puma-5.6.4-LICENSE

This product includes pundit 2.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-pundit-2.2.0-LICENSE.txt

This product includes rails-controller-testing 1.0.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rails-controller-testing-1.0.5-LICENSE

This product includes raindrops 0.20.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'LGPL-2.1+' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-raindrops-0.20.0-COPYING /opt/supermarket/LICENSES/ruby_bundler-raindrops-0.20.0-LICENSE

This product includes redcarpet 3.5.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redcarpet-3.5.1-COPYING

This product includes redis-store 1.9.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redis-store-1.9.1-MIT-LICENSE

This product includes redis-rack 2.1.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redis-rack-2.1.4-MIT-LICENSE

This product includes redis-actionpack 5.3.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redis-actionpack-5.3.0-MIT-LICENSE

This product includes redis-activesupport 5.3.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redis-activesupport-5.3.0-MIT-LICENSE

This product includes redis-rails 5.0.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-redis-rails-5.0.2-MIT-LICENSE

This product includes rinku 2.0.6 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'ISC' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rinku-2.0.6-COPYING

This product includes rollout 2.5.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rollout-2.5.0-LICENSE

This product includes rspec-rails 5.1.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rspec-rails-5.1.2-LICENSE.md

This product includes rubocop-rails 2.15.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-rubocop-rails-2.15.2-LICENSE.txt

This product includes sass-globbing 1.1.5 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sass-globbing-1.1.5-LICENSE.md

This product includes sassc 2.4.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sassc-2.4.0-LICENSE.txt

This product includes tilt 2.0.10 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tilt-2.0.10-COPYING

This product includes sassc-rails 2.1.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sassc-rails-2.1.2-LICENSE.txt

This product includes sass-rails 6.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sass-rails-6.0.0-MIT-LICENSE

This product includes sentry-raven 3.1.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Apache-2.0' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sentry-raven-3.1.2-LICENSE

This product includes shoulda-matchers 5.1.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-shoulda-matchers-5.1.0-LICENSE

This product includes sidekiq-cron 1.7.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sidekiq-cron-1.7.0-LICENSE.txt

This product includes simplecov-html 0.12.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-simplecov-html-0.12.3-LICENSE

This product includes simplecov_json_formatter 0.1.4 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-simplecov_json_formatter-0.1.4-LICENSE

This product includes simplecov 0.21.2 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-simplecov-0.21.2-LICENSE

This product includes sitemap_generator 6.3.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-sitemap_generator-6.3.0-MIT-LICENSE

This product includes statsd-ruby 1.5.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-statsd-ruby-1.5.0-LICENSE.txt

This product includes tzinfo-data 1.2022.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-tzinfo-data-1.2022.1-LICENSE

This product includes uglifier 4.2.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-uglifier-4.2.0-LICENSE.txt

This product includes unicorn 6.1.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unicorn-6.1.0-LICENSE

This product includes unicorn-rails 2.2.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-unicorn-rails-2.2.1-LICENSE

This product includes utf8-cleaner 1.0.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-utf8-cleaner-1.0.0-LICENSE.txt

This product includes validate_url 1.0.15 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a '' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-validate_url-1.0.15-LICENSE.md

This product includes vcr 6.1.0 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'Hippocratic-2.1' License. For details, see:

This product includes webmock 3.18.1 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-webmock-3.18.1-LICENSE

This product includes yajl-ruby 1.4.3 which is a 'ruby_bundler' dependency of 'supermarket', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-yajl-ruby-1.4.3-LICENSE

This product includes bcrypt_pbkdf 1.1.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-bcrypt_pbkdf-1.1.0-COPYING

This product includes ed25519 1.3.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-ed25519-1.3.0-LICENSE

This product includes highline 2.0.3 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'Ruby' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-highline-2.0.3-LICENSE

This product includes net-ssh-gateway 2.0.0 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-ssh-gateway-2.0.0-LICENSE.txt

This product includes net-ssh-multi 1.2.1 which is a 'ruby_bundler' dependency of 'supermarket-ctl', and which is available under a 'MIT' License. For details, see: /opt/supermarket/LICENSES/ruby_bundler-net-ssh-multi-1.2.1-LICENSE.txt